roadhazardracing.net graphic

 home  |  logbook  |  media  |  faq  |  getting interested  |  e-mail  |

Jim Swanson Memorial X

9/10 September 2006

Not counting three enduros in someone else's car, I haven't raced in two years. Obviously, this wouldn't have done anything beneficial as far as my racing skills are concerned, but running a new car meant there was always going to be an element of "rebuilding" this season. Having said that, being forced to wait for my first race until early September was definitely not how I envisioned things.


Pictures from this event (well, actually, from before the trip down to the event)

Friday

Friday began annoyingly enough when the replacement tail light I'd ordered for the trailer didn't arrive, which meant I'd be driving around with an illegally white light in place of the standard red. Next, the first small problem with the car cropped up as I discovered that the brake lights wouldn't always extinguish when you released the pedal. Still, they worked, and I doubt I'd get "meatballed" for that, so that was something I could live with. The next item up for annoyance was that I missed my planned departure time by almost 2 hours, leaving me smack in the middle of the commute on the way south to Portland. Again, as with the brake lights on the car, this was a minor thing and somewhat to be expected, as I had never packed up this particular trailer/tow vehicle combination before. Unfortunately, things were about to get a bit more disturbing.

Because I'd never packed this car on this trailer along with all my track gear, I found that I had to put the car a little farther toward the rear of the trailer to leave enough room for the canopies and whatnot on the front. Moving the car back also put it closer to the rear D-rings and forced me to quickly change how I attach the car to the rear tiedowns. Big mistake, as I had to pull over three times to attempt various fixes for the car's new-found tendency to roll forward against the equipment on the front of the trailer. On at least 4 or 5 occasions, in fact, hard enough to cause the air dam to bow out. This would, of course, come back to bite me later.

My sister and I (she's recently been bitten by the racing bug and decided to come crew for me) eventually made it to Portland and in only 3.5 hours vs. the expected 4.5, and proceeded to get the car ready for its first tech inspection. I was a little worried about possible issues that might crop up in the inspection but it went smoothly, with the only complication being a delay in the stewards' availability to inspect and stamp my roll cage. That over, we finished setting up our paddock space and finally headed off to grab some dinner about 8:40pm, which we took back to the hotel... only to learn that the hotel's discount for the Cascade Sports Car Club (the Conference club sponsoring the race) doesn't actually apply for race week-ends. Mm'kay...

Saturday

After a protein- and carbo-loaded breakfast at Elmer's, "Fireball" and I arrived at the track with plenty of time to get things lined up for the day and feeling pretty rested; a rare combination, especially if you've read any of these other reports. Unlike certain other people I know ;-) who just fire up their cars and head off to pregrid, I like to warm the car up before it's time to get rolling, so I enabled the kill switch, threw the various toggles (master power, MoTeC, and fuel pump), and fired 'er up. I noticed that it was a slightly sluggish start, but attributed it to... well, I didn't attribute it to anything. It's a fresh battery and neither I nor anyone who'd worked on it had experienced a rough start, so I just ignored it and moved on. I let it idle for 15 minutes or so as I got my driver's gear on and made ready to go out for my first practice session. I put the car in gear and pulled forward about a car-length when the car died. Stalling this car is something I do with annoying regularity as the clutch and flywheel combo catch me out, so I just pushed the start button again. This time, though, all I got was a quiet little "rr-rr" sound: dead battery. Uh-oh.

Not having packed for a race week-end in a long time, I had joked before leaving home that I wondered how long it would take before I started remembering things I'd forgotten to bring, and item #1 on that list was my battery charger/starter. Oh-so-very luckily for me, fellow M3 racer Lou Greenberg was over admiring the new car when all this happened and very kindly raced off to get his portable starter. He came back and, with the assistance of someone from another paddock (who's name I never got, but thanks very much), proceeded to jump the car. As soon as I put it in gear, though, it died again. And again, and again, and again, until I made it far enough into the paved area of the paddock (I was parked up in the grass, where it's a little quieter) to just open her up and zoom over to pregrid. The session had started several minutes earlier, so I managed to keep it idling for the 30 seconds or so it took the pregrid workers to make sure the car and I were ready to go out on track.

I knew there couldn't be much time left in the session, but I tried not to worry about it and just settle in to the car and the new (to me) configuration of the chicane on the front straight. I also needed to do a good job of watching the flag stations and my mirrors, as I waved all manner of cars around my relatively slow-moving vehicle. I noticed a high-speed vibration on the back straight and again on the front that I attributed to a missing wheel weight, but I also noticed that the lap timer that hadn't worked in the 2005 running of the 8-hour enduro appeared to be working just fine. I got just three laps before the session was checkered and, although I stalled it a few times on the way back to my paddock space, the car seem to start up normally each time. I wasn't taking any chances, though, so I left it running to recharge the battery.

I kept an eye on it for 15 or 20 minutes, checking the engine temperature and ensuring the thermostat was kicking in the fan as needed. I also flipped through the displays on my Stack and noticed that the voltage reading was sometimes around 12.2 volts and sometimes around 14.6 volts, but there wasn't a lot I could do about that. Confident the situation was stable, I wandered over to Timing & Scoring to verify that the number of the transponder that'd come with the chassis was, in fact, what I thought it was. I returned after 10 minutes or so to find some people clustered around my car and a plume of steam shooting about 4 feet up from the radiator. Cripes, I thought, now what?!

I've no idea how it could've happened, what with Water Wetter, an aluminum radiator, a thermostat, and a radiator fan, but my car's cooling system had gotten itself heated up to well over 280°F in 10 minutes after sitting comfortably at around 210°F for nearly twice that. As an added twist, Rich Coté (fellow SPM driver who was kind enough to run over and turn off the car before things got worse) said that my kill switch hadn't actually, you know, killed the engine. As little as I understand the overheating problem, I understand this even less, as it had just done exactly that during the previous evening's tech inspection, not to mention every other time I'd pulled it.

The dead battery situation seemed to have resolved itself, at least temporarily. The overheating problem, while certainly hard to explain, seemed easy to avoid in the short term by simply not running the car unless it was moving. I decided to skip Group 4's practice session and let the car sit until Group 1's afternoon qualifying, which would give it a good 1.5 hours to cool down. After about an hour, it'd cooled down to 184F and so I started it up to hopefully bleed any air that'd gotten into the cooling system. After just a few minutes, though, it'd cranked its way back up to 240F. I figured the best thing to do at this point was just to leave it until qualifying, with the thinking that moving air would cool it far faster than the fan ever could.

While I was sitting around waiting for things to cool off, I noticed a long, thin crack in one of the vertical sections of the fiberglass bumper/air dam. Thinking it was the result of the tow down, I just taped it up as a temporary fix. Little did I know just how insufficient that would be.

So it's finally time for Group 1 to go out for its first qualifying session. I don't care how I qualify, so I wait until pretty much the last minute to start the car and drive to pregrid. There are no problems starting or driving the car (water temp down in the 160's at this point) and it fires right back up at the 1-minute warning. I take it easy the first lap, keeping a close eye on both the water temperature and battery voltage. Things are feeling and looking good, so I pick up the pace a bit. The high-speed vibration is gone (must've been tire pickup), but the car feels a bit "darty" on the straights, especially the back straight that's actually quite curved. Still, it's probably just a question of getting used to and gaining confidence in the car, so I try to put it out of my mind.

The water temperature, rather than going back to 200-220°F as I'd expect, instead has risen to about 260°F to over 275°F, depending on which part of the track I'm driving. This is definitely not a good sign, but at least it seems to have stabilized. For the remainder of the session, at least, and probably also for Group 4's qualifying, I think I'll be okay. Definitely going to have to do something before Sunday's races, though.

About three laps into the session, I get my next surprise: I'm shifting from 3rd to 4th exiting Turn 12 onto the front straight and the knob comes clean off the gear lever. Thankfully, it slips right back on and, even though it's loose, I can still shift the car normally enough. (It's about now that I conclude I've angered the gods and someone's out there poking pins into a voodoo doll.)

I'm in a group of three cars a lap or two later when I see the mechanical flag being waved at Start/Finish. I don't see a number board to indicate which car, but I take a look at my gauges to make sure nothing's gotten worse and also out the back window, in case I'm blowing smoke or something. Nothing appears wrong, so I continue with my 8/10 pace. The next lap, though, I see the number "91" held up with the meatball. Yup, it's me, and I figure it's gotta be because my car's too loud: I'd heard this particular exhaust header/pipe combo was a bit loud and concluded that must be the problem. I acknowledged the flag with a little wave and then backed off to probably a 7/10 pace. When I got to the other meatball station at Turn 8, the frantic flag- and hand-waving of the corner workers drove the point home that it probably wasn't a noise violation but something more serious. The temperatures still weren't all that bad, I didn't smell anything burning, and I didn't see any smoke, but I backed way off the pace for the remainder of the lap.

I see a thin wisp of steam coming out of the hood the second I stop for the marshal, which leads me to believe I must have been dropping fluid on the track and that's the reason for the mechanical. Oh how wrong I am, as quite a few people run over to tell me that my bumper/air dam/splitter were flapping and twisting all over the place, to the point that the corner workers were on the radios speculating where and how spectacularly it was all going to come off the car. Everyone's amazed I couldn't hear the thing whacking against the car, as it was apparently loud enough to hear every time I went by. Clearly, I'm cursed.

The damage to the fiberglass is pretty ugly, but nothing that should be hard to fix. The cause appears to be because the aluminum brace on the back side of the passenger-side air dam has broken off at the base and the fiberglass isn't strong enough to resist the air flow on its own. Yes, I quickly concluded that the problems while towing have fatigued the brace to the point that it failed once it got into serious on-track air flow. The portion of the bumper through which my tow hook attaches has punched clear through, the race tape I'd put on the crack (now I know where THAT came from!) has split, and even the parking light on the opposite side of the car has been broken loose from the violent twisting of the bumper/air dam.

After examining the damage, thinking about ways to fix it enough to keep running, and considering the other problems I've had, I come to the conclusion that the smart move is to pack it up and head back home. Frustrating as all hell, yes, but there's no sense in pushing a new car when there's no championship on the line. Or, as I told Ken Hill in my best Southern drawl, I'd concluded that any more break-in of the new car was likely to get it good 'n' broke.

And then, just to cap off the whole day, I spent several frustrating minutes trying to get the winch clutch to disengage after pulling the car up onto the trailer. At least I was able to strap the car down much better this time and it barely wiggled all the way home.

Sunday

I'd spoken to Colin a couple times on Saturday, keeping him updated on the car and its problems, and arranging to drop the car off Sunday morning. The voodoo was still strong, however, as first Colin didn't get my message about when I was coming to his shop until I'd been waiting 2 hours (long story), and then I got onto the freeway going the wrong direction once I'd left his shop to take my trailer back to its storage spot.

The next race just HAS to go more smoothly than this, right? Right?!


 

In the midst of all this moaning, I should also note that I got loads of compliments on the car from people I've known for a while, people I met because they came to talk about the car, and even people giving me a thumbs-up or the like as they drove by on the freeway.

Truly, the car turned out even better than I expected, and I owe the people at the top of this page for that.
Crownfox logo & link Design and content
 © 2003–2017 Stephen T. Adams
 except as noted.

 All rights reserved.
                    
Google
the Web Road Hazard Racing